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Demonstration: SerialEM saving data 

 PREREQUISITES: 
- Data recorded 

You managed to record images 

From the menu File > Save A will save the latest recorded image. 
In the settings dialog box that follows, choose: 

- TIFF 
- No compression 
- Unsigned integers 
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Experiment: record a full grid map 

Start the full montage: menu Navigator > Montaging & Grids > Setup Full Montage 

Settings 
Number of pieces: 10 X 10 
Minimum overlap: 5% 
Tick: 

 Move stage instead of shifting image 
 Ask about making map after montage 
 Depending on your preparation, 
Tick “use View…” or “Use Search…” 

Click OK. In the Montage control panel, click Start 

After the recording is finished, you will be asked to 
Save the montage as a map. Click yes. 
 
The Navigator will get a new entry. Use the moving 
 around as detailed before (page 19). To call the  
map, click “load map” 
 
 

 
 
 
 
 
 
 
 
 
 

CryoTEM Introduction – Page 3 
 

D Vanhecke | Adolphe Merkle Institute | University of Fribourg | Switzerland 

 

 

PART V: Imaging 

Demonstration: Assessing the quality of the ice ............................................................... 5 

 Darkness................................................................................................................ 5 

 You have found “something green” ..................................................................... 6 

Demonstration: Using SERIAL EM ...................................................................................... 9 

Demonstration: SERIAL EM – Camera parameters .......................................................... 10 

Demonstration: SERIAL EM – Low dose control .............................................................. 11 

 Setup Column parameters .................................................................................. 11 

 Setup beam shift (focus and trial column parameters only) .............................. 12 

Demonstration: eucentric height in SerialEM ................................................................. 14 

Demonstration: SerialEM center beam ........................................................................... 15 



CryoTEM Introduction – Page 4 
 

D Vanhecke | Adolphe Merkle Institute | University of Fribourg | Switzerland 

Demonstration: SerialEM Dose calibration ..................................................................... 16 

Demonstration: SerialEM focus ....................................................................................... 17 

Demonstration: SerialEM moving around ....................................................................... 19 

Demonstration: SerialEM creating a full grid map for moving around ........................... 21 

Demonstration: SerialEM saving data ............................................................................. 24 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

CryoTEM Introduction – Page 21 
 

D Vanhecke | Adolphe Merkle Institute | University of Fribourg | Switzerland 

Demonstration: SerialEM creating a full grid map for moving around 

 PREREQUISITES: 
- Properly setup microscope 

Make a full map of the grid, use it to move around  

An overview map of a grid takes about 15 minutes to record, is not perfect but can be 
useful to find good quadrants (or empty quadrants for alignment!). 
 

Experiment: prepare for a full grid map 

In Low dose control, change the column parameter set Search or View to these settings 
(tick continuous update, select Vie.): 

 Magnification: LM 230 X 
 Spotsize: 3-5 
 C2: 100% 

Untick continuous update. 
In camera & script, adjust to have the  
View parameter set:  

 Exposure time: 0.2s 
 
Finally: remove the objective aperture (out) 
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Note: The stage movement depends on physical cogwheels. Do not expect a precision 
better than 0.5 μm 
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Demonstration: Assessing the quality of the ice 

PREREQUISITES: 
- Grid is inserted, shutter retracted, column valves opened 
- Magnification 390X, C2=100%, Spot size = 2 

Good quadrants vs bad quadrants 

Find your way in the grid and spot good quadrants 

Experiment: Landing 

Look onto the fluorescent screen. Make sure:  
 the camera is retracted 
 the fluorescent screen is down (R1) 
 the column valves are open 

Assess your stage 
Two possibilities: either you see 

 Nothing (darkness) 
 something green (see below) 

 

 

 Darkness 

Assess all settings: 

Magnification M 390X  
Camera  out (green LED on) 
Intensity 100% 
obj aperture  Out 

SAED  Out 
Shutter   retracted 
Column valves  Opened 

If all correct: you have too thick ice  search for better ice 
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Experiment: Search for good ice / quadrants 

Prepare your stage 
- Open the Image tab of your graphical user interface.  
- In Stage2, activate the “tracks”. 
 
Scout 
- double LMB near the top left corner: the stage will move there 
- Meanwhile, lookm in the camera compartment of the TEM 
- Scout for patches that are green (=electron transparent) 
 
Repeat 
- Meander through the entire grid (top left to bottom right) 
- When good regions are found, click Add (=saved in the list) 
 

 

 You have found “something green” 

Congratulations! 

Experiment: alignments 
Run: 
- A eucentric height + eucentric focus (max 
6000X) 
- Objective aperture alignment (by 
diffraction). Use Obj Ap position 2 
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Demonstration: SerialEM moving around 

 PREREQUISITES: 
- Properly setup microscope 

Continuous imaging is not possible due to the dose  

Open the navigator: Menu navigator > Open 
A new window opens. Place it on the right screen. 
 

 
 

Experiment: Using the navigator to move around 

- Make an image (e.g. using the View parameter set, ca. 4800X). 
- LMB somewhere on the view image. This leaves a small green cross on the image 
- Press “Go To Marker” in the navigator. The stage will move to this position. 
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Experiment: defocus  

1. Set the defocus target 
Menu Calibration > set Target. 
What target (defocus) you want? 

 < zero (you want defocus, not overfocus) 
 something between -1 and -10 μm 
 the higher the magnification, the less defocus 
 the more defocus, the more contrast, but the lower the resolution  

As an example, here a target of -4 μm will be used 

2. Measure the defocus and manually set the focus 
Menu Calibration > Measure defocus. 
the system will use the focus camera parameter set and the focus column parameter set 
The log window will output the results, e.g. 

Measured defocus = 1.06 microns drift = 0.00 nm/sec 

In the example (Target = 4 μm), the setting is 5 μm off (1 - -4 = 5). 

- On the right panel, press R2.  
This reset the relative defocus to 0 

- Using the focus knob, change the focus until 
 the “Def” entry in the Microscope panel reads -5 um. 

2. Autofocus 
Menu Calibration > Measure defocus. 
- The system will measure the defocus, and adjust the focus setting to match the target. 

Measured defocus = 1.06 microns changed by 5.06 to target… 

Note: autofocus is not very precise. Repeat and check if needed 
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Experiment: Coarse ice thickness assessment 

- Now you see something green, insert the objective aperture 
- do a coarse objective aperture alignment1 
- Focus on entire quadrants: check if the ice is still transparent for the beam: 

 The green quadrant becomes black the ice is too thick for imaging 
 The green quadrant remains green (albeit a bit darker)  ice is not too thick 

Only save quadrants with good ice in your list. With the remaining quadrants, do a ice 
quality assessment: 

 

Perfect quadrant: 
- Thin enough in the center 
- With a smooth falloff towards the gridbar 
- Few/no black artefacts (crystalline ice) 

 
Good images very well possible 
 

 

Almost perfect quadrant 
- Same as above 
- Some cracks in the vitreous water, but 

enough good parts around it 
 
Good images very well possible 

 
1 Just use the knobs on the objective aperture mechanism to get the inserted aperture roughly 
centered at 390X. Better: do a proper alignment at 6000X, as described in the TEM booklet 



CryoTEM Introduction – Page 8 
 

D Vanhecke | Adolphe Merkle Institute | University of Fribourg | Switzerland 

 

Medium quality quadrant 
- Thin enough near the center 
- The falloff towards the gridbar is steep, not 

smooth ( probably too thin ice = not a lot of 
material) 

- Large crystalline ice artefacts (dark, round) 
obstruct parts of the quadrant 

Good images very may be possible 

 

Medium quality quadrant 
- No falloff towards the gridbar  probably no 

ice / too long blotted. Risk of finding no 
material 

- Large crystalline ice artefacts (dark, round) 
obstruct parts of the quadrant 

- Dark gray cloud obscures most of the 
quadrant 

Low chances of good images 

 

low quality quadrant 
- No falloff towards the gridbar  probably no 

ice / too long blotted. Risk of finding no 
material 

 
Low chances of good images 

 

Broken quadrant 
- Lacey, ice and sample are absent 

 
Low chances of good images, BUT: 
important spot for alignments (e.g. beam centering)  
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Demonstration: SerialEM focus 

 PREREQUISITES: 
- Properly setup microscope 

Focusing your object with minimal dose 

Focusing is needed, but in cryoTEM the dose plays a role, too. Learn to focus at minimal 
electron dose. 

  

The defocus is measured by tilting the 
beam by the C2 solenoids (2 solenoids, 
both in X and Y).  

Two images are made (/-2 and -/2). 
The difference between the images is a 
function of the defocus (If the images are 
the same, then the object is exactly in 
focus) 

 

 

C1 

C2 

Solenoids of C2  

Beam (simplified) 

 

-2  

Sample (sphere)

Images 
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Demonstration: SerialEM Dose calibration 

 PREREQUISITES: 
- Properly setup microscope 

Electron dose is essential in cryoTEM 

The electron dose calibration is for a particular spot size but short-term (1 day by 
default)2.  

Experiment: calibration of the dose 

1. Setup buffer A 
- Move to an broken/empty quadrant (or a hole in the  
ice) 

- take an image (record) of the unblanked, opened  
beam with at least 0.2 seconds exp time, within a  
range where intensity is within the directly calibrated range3 (Spot is blue). 
2. Calibrate the dose 
- With the right image in buffer A, find the menu Calibration > Electron Dose4  

 

 
2 Requirement: beam intensity must be calibrated and SerialEMproperties.txt contains an entry 
for CountsPerElectron for the camera. 
3 In the compartment “Microscope”, the background color of “SPOT” must is blue (=calibrated), 
light cyan (not calibrated, but extrapolated), orange (completely outside the calibration range), 
or magenta if there is no calibration on the current side of crossover. 
4 The calibration will be most accurate if the spot size is normalized: Go to Normalizations in the 
Microscope User Interface, select TEM Spotsize, and check Spotsize. Then change spot size to 
get a normalized beam, take a picture, and calibrate the dose with it. 
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Demonstration: Using SERIAL EM 

PREREQUISITES: 
- A Stage2 list filled with at least 1 position of a good quadrant (not too thick ice) 

You have good ice in the TEM 
 

SerialEM is a software that takes care of the many settings of the TEM column and the 
camera, allowing you to concentrate on the imaging.  

Experiment: Switch to the Eagle camera 

- The Eagle camera is much more sensitive than the Veleta. Do not use the Veleta for 
cryoTEM! 
- In the GUI, switch to BM-Eagle:  

Image > CCD/TV Camera > Camera 
- Start Serial EM from the desktop 
 
 

 

 

 

 

Current activity 

Unprocessed 
image 

Log 

Low dose mode Image parameters 

Processed 
image Display 

Column settings 

Tilt  
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Demonstration: SERIAL EM – Camera parameters 

PREREQUISITES: 
SerialEM started 

First, assure you get a proper image through the Eagle camera 
 

SerialEM allows 7 different setups for camera parameters. Each of the setups is a 
combination of different camera variables. It is up to the user how to define them, but 
a good starting point is provided here: In Camera & Script  > Click Setup. 

 

Parameter 
set 

Acquisition Binning Area size Exp time Use 

Search Continuous 8 Full 0.05 Continuous searching at low mag
View Single 8 Full 0.25 Find quadrants in M mode 
Focus Single 2 Half 1 Beam shifted spot to focus 
Trial Single 8 Full 0.5 Align tilted or shifted images 
Record Single 2 Full 2 Your final acquisition 
Preview Single 4 Full 0.25 Alternative for view or search 
Mont-Map Single  Full 1 Used to acquire montage pieces  

Always use Gain normalized Processing and a Drift setting of 0.00 

In Camera & Script  > Click Record.  

Chicken wire 

Is a type of artefact due to incorrect dark references. Click 
“Force new dark references next time only” in the parameter 
setup of the affected parameter set.   
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Demonstration: SerialEM center beam 

 PREREQUISITES: 
- Eucentric height properly set 
- Edge of the beam is fairly sharp and appears in the current image 

Center the beam at a minimum dose. 

Assure you are on a transparent but not important part of your sample, e.g. a broken 
quadrant (page 8). 

Condense the beam (intensity/C2) until 3 or 4 corners are no longer covered by the 
beam  

Run: tasks > Center beam 

The program will analyze the image to find the beam edge then solve for a circle that 
fits the edge.  

It will then move the beam to the center. It will not work if the beam edge is not 
relatively sharp. 
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Demonstration: eucentric height in SerialEM 

 PREREQUISITES: 
- Eagle camera parameters properly setup 
- Column parameters properly setup 

Eucentric height is still important 

The eucentric height algorithm is much more powerful than the Tecnai GUI. It will use 
the camera View parameter set in Low Dose mode. 

Experiment: eucentric height 

- Find in the menu Tasks 
 > Eucentricity > Both Rough and Fine 

- Assuming you have done the  
Eucentric height (page 6), this will run 
Automatically. 
 
The procedure does not make any attempt to keep the starting specimen location in the 
field of view. 
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Demonstration: SERIAL EM – Low dose control 

PREREQUISITES: 
Eagle camera parameters properly setup 

Second, setup the column parameters for cryoTEM 

Besides camera parameters, there are also column parameters. These settings include 
Magnification, Spot size, C2 and Beam shift 

 Setup Column parameters 

In the pink accented Low Dose controls, you can setup the column parameters. 

Setting up column parameters 

1. Find the Low Dose control and expand the box. 

2. Tick “Low dose mode”.  

3. Tick “Continuous update”. Any change on the microscope  
will now affect the settings.  

4. In the “go to:” below, select a parameter set (here Rec.) 

5. Use the TEM controls (left panel, right panel) to adjust  
to the required settings (e.g. 11.0Kx, spotsize 2, C2: 39.68%) 

6. Untick the Continuous update again.  

7. Each time the Column Record parameter set is selected,  
the microscope will adjust to these settings.  

8. Take an image (with the record camera parameter  
set) by clicking Record in the Camera & Script.  



CryoTEM Introduction – Page 12 
 

D Vanhecke | Adolphe Merkle Institute | University of Fribourg | Switzerland 

The column parameters are set as needed by the sample and experiment. A starting 
point can be: 

Column 
parameter set 

Abbr. Beam shift Magnification Spot size C2 

View Vie. No < 1.050 X 2 100% 
Focus Foc. Yes > 11.500 X 3 -5  < 45% 
Trial Tri. Yes 2.900 X – 9.900 X 2 – 3 < 50% 
Record Rec. No > 18 500 X (< 43.000X) 2-5 < 45% 
Search Sea. No  Around 4.800 X  2-3 < 50% 

Despite having the same names, column parameters are not the same as camera 
parameters! However, they are linked  (e.g. View uses Vie.) 

Focus and Record should be as similar as possible (Spot size, C2, magnification), but 
focus is beam shifted (see below).  

 Setup beam shift (focus and trial column parameters only) 

The goal is to avoid dose on the region where the image will be acquired. To focus, a 
beam shift of 4-5 μm must be applied to focus close by but not on that region. 

Experiment: adjust the focus beam shift  

- Record an image using the camera parameter set View. 

- In the Low Dose control assure “Continuous update” is  
ticked and that the Focus column parameter is selected.  

- In the Position on tilt axis, adjust the value (here: 5.17) 

- In the overlay you can see the position for the record  
(=your final image, green box) and the position of the focus (yellow box). Both boxes lay 
on the alpha tilt axis, which is calibrated and not necessarily vertical. 
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Important is that the yellow box is 
not overlapping with the green box. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


